Меню
Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: grabovski, Андреи  
Форум Автоэлектриков » РАСПИНОВКА » РАСПИНОВКА АВТОМАГНИТОЛ » Toyota Avalon
Toyota Avalon
Sherapov
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Оффлайн
 
Решил сам заменить штатную автомагнитолу JBL на Toyota Avalon 2003 на обычную 2DIN.
Разобрал, нашел в Mitchel OnDemand схему подключения, оказалось в автомобиле еще установлен штатный усилитель.
После разбора схемы подключения не много начал нервничать. По схеме есть подвод + (положит) от 4-х выходов звука магнитолы к усилителю, но нет - (триц.)
Подумал что для усилителя достаточно дать минус от корпуса, дал - звук пошел, но очень слабый и были лишние помехи. Был еще отвод к усилителю (в нем я и нем разобраться, по схеме (A11(SGND) - Constant - Contiunity )) ему так же дал минус корпуса, после чего звук пошел отличный но шумы остались.

Уважаемые форумчане, если кто знает или быть может встречался, не могу разобраться с подключением, подтолкните.

Спасибо
Прикрепления: 0621158.jpg(62.8 Kb)
пупок
Генералиссимус
Группа: Пользователи
Сообщений: 113
Репутация: 7
Статус: Оффлайн
 
Вот ты пишешь (A11(SGND) - Constant - Contiunity )), а на схеме А11 у тебя RL ....
А минус к А13 GND ---- подсоединил?

Провода соединял с экраном? (Шумы)

Добро пожаловать на сайт -
Dimm
Майор
Группа: Пользователи
Сообщений: 86
Репутация: 5
Статус: Оффлайн
 
На схеме B11(sgnd),это минус для линейных входов-выходов.

Добавлено (05.04.2012, 18:53)
---------------------------------------------
Шумит усилитель или магнитола тоже?

Форум Автоэлектриков » РАСПИНОВКА » РАСПИНОВКА АВТОМАГНИТОЛ » Toyota Avalon
  • Страница 1 из 1
  • 1
Поиск: