Меню
Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: grabovski, Андреи  
Форум Автоэлектриков » ЭЛЕКТРИКА АВТО » ПРОШУ ПОМОЧЬ » Нет питания на бензонасос
Нет питания на бензонасос
ChiM
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Оффлайн
 
Здравствуйте уважаемые завсегдатаи форума! Есть проблема с моим авто (mitsubishi airtrek 2.0 turbo). Не заводится из-за отсутвия топлива. Бензонасос уже купил новый. Подаю напряжение напрямую с аккумулятора, все прекрасно запускается и работает. Но при подключении родной фишки тишина... имеется два реле насоса, подключенных последовательно. Замкнув их, чтобы питание шло не только в момент прокручивания стартера, измерил напряжение на фишке насоса. Оно точно соотвествует напряжению аккумулятор 12,8 В. Тем не менее насос не запускается. Так же в машине установлена сигнализация пандора 3000 с иммобилайзером. Я далеко не электрик и мне совершенно невозможно понять: как так напряжение на фишке есть, но насос не работает... Буду признателен за любые догадки и версии причин такого поведения
Андреи
Гуру-практик.
Группа: Модераторы
Сообщений: 3171
Репутация: 59
Статус: Оффлайн
 
Цитата ChiM ()
имеется два реле насоса
одно реле удали и з схемы,как я понял одно реле штатное а второе тупая блокировка сигнализации.
Цитата ChiM ()
напряжение на фишке есть
на какой фишке,где?

Чем больше мастеров,тем больше работы.
В любом "Пепелаце" поломан синхромегасуперфазотрон.(из разговора с владельцем пепелаца)
serjeo
Генерал-майор
Группа: Пользователи
Сообщений: 280
Репутация: 6
Статус: Оффлайн
 
Цитата Андреи ()
имеется два реле насоса  одно реле удали из схемы,как я понял одно реле штатное а второе тупая блокировка сигнализации.
обрати на этот совет внимание

В жизни всегда есть две дороги : одна легкая, другая - та по которой еб..шу я
ChiM
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Оффлайн
 
Цитата Андреи ()
одно реле удали и з схемы,как я понял одно реле штатное а второе тупая блокировка сигнализации.
Нет, оба реле штатные. Реле сигнализации надо искать...
Цитата Андреи ()
на какой фишке,где?
фишка которая втыкается в разъем топливного модуля в сборе (или как его правильно назвать не знаю). Вот на картинке показал разъем стрелкой

Прикрепления: 7413865.png(255.4 Kb)
serjeo
Генерал-майор
Группа: Пользователи
Сообщений: 280
Репутация: 6
Статус: Оффлайн
 
зачем там два реле ..  одно запасное что ли? вот смотри . у тебя есть фишка там скорее всего 4 провода скорей всего на бензонасос провода толще . вычисляешь провод + и до реле добираешься возможно по пути найдешь блокировку .  цвет провода одинаковый .  бензонасос включает Эбу   так написал что измерял напряжение это не правильно нужно контролькой мерить . и еще. провод массы на фишке подцепи к нему другой провод и прикрути где ты думаешь что масса надежнее (временно )
В жизни всегда есть две дороги : одна легкая, другая - та по которой еб..шу я
Андреи
Гуру-практик.
Группа: Модераторы
Сообщений: 3171
Репутация: 59
Статус: Оффлайн
 
Цитата serjeo ()
зачем там два реле .. одно запасное что ли?
Наверное smile
ChiM, случаем б.нассос не перестал работать после наезда например на люк или удара?
Далее вы пишете что на фишке модуля питание есть но Б.нассос не работает? Чем замеряли? Самое точное между +сом и -сом цепи насоса поставить галогенную лампу,возможно что отвалился минус,тестер может показать наличие 12 Вольт а под нагрузкой пропадает.
Если лампа будет гореть при старте авто,значит проблема в колбе/модуле или в самом насосе.

Чем больше мастеров,тем больше работы.
В любом "Пепелаце" поломан синхромегасуперфазотрон.(из разговора с владельцем пепелаца)
ChiM
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Оффлайн
 
Цитата Андреи ()
ChiM, случаем б.нассос не перестал работать после наезда например на люк или удара?Далее вы пишете что на фишке модуля питание есть но Б.нассос не работает? Чем замеряли? Самое точное между +сом и -сом цепи насоса поставить галогенную лампу,возможно что отвалился минус,тестер может показать наличие 12 Вольт а под нагрузкой пропадает.
Если лампа будет гореть при старте авто,значит проблема в колбе/модуле или в самом насосе.

Нет, ударов не было. Замерял обычным мультиметром. Лампы под рукой не было, но был вентилятор от домашнего ПК, подключил его - крутится. Насос новый и уже не первый с одинаковыми признаками - от фишки не работает, напрямую от аккума работает.
ChiM
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Оффлайн
 
Вот схема питания насос. С-213 и С-215 это два реле насоса

Прикрепления: 7422646.png(176.4 Kb)
Андреи
Гуру-практик.
Группа: Модераторы
Сообщений: 3171
Репутация: 59
Статус: Оффлайн
 
С таким я еще не сталкивался,всё новое это хорошо испоганеное старое,два реле на одну цепь,чем новее авто тем больше в нем ухудшений.
Схема есть у вас в чём тогда проблема?
На реле 1 (С215) на выводе 4 постоянный плюс,на выводе 2 минус с кузова а возможно и с ИММО,вывод 3 плюс зажигания, вывод 1 выход.
Реле 2 (С213) Вывод 4 выход на насос,вывод 1 вход с реле 1,вывод 2 управление минусом с ЭБУ,появляется при вращении КВ или на несколько секунд после включения зажигания,вывод 3 плюс с зажигания.
Смотрите чего нет на этих двух реле,тогда думать будем.

Чем больше мастеров,тем больше работы.
В любом "Пепелаце" поломан синхромегасуперфазотрон.(из разговора с владельцем пепелаца)
serjeo
Генерал-майор
Группа: Пользователи
Сообщений: 280
Репутация: 6
Статус: Оффлайн
 
Цитата Андреи ()
,чем новее авто тем больше в нем ухудшений.
Точно

В жизни всегда есть две дороги : одна легкая, другая - та по которой еб..шу я
mexxx
Полковник
Группа: Проверенные
Сообщений: 196
Репутация: 0
Статус: Оффлайн
 
после чего обнаружил что насос не качает? если снимал насос и проверял ,не мог его при установке (весь модуль_) на 180 градусов развернуть? на вазах есть такое и рабочий насос не будет качать,только при прокрутке стартером зажужжит
ChiM
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Оффлайн
 
Цитата mexxx ()
после чего обнаружил что насос не качает? если снимал насос и проверял ,не мог его при установке (весь модуль_) на 180 градусов развернуть? на вазах есть такое и рабочий насос не будет качать,только при прокрутке стартером зажужжит
Нет, на моей машине такой фокус не выйдет) В общем, проблему нашел автоэлектрик. Отгорела скрутка реле от старой (предыдущей) сигнализации. Выкинули его, сделали новое соединение, пропаяли и все нормально теперь
aleksjud
Ушел,но обещал вернутся.
Группа: Друзья
Сообщений: 2043
Репутация: 38
Статус: Оффлайн
 
поздравляем с победой. удачи на дорогах.
я ушел. кому если буду нужен пишите на почту. адресс есть.
Андреи
Гуру-практик.
Группа: Модераторы
Сообщений: 3171
Репутация: 59
Статус: Оффлайн
 
Цитата ChiM ()
измерил напряжение на фишке насоса. Оно точно соотвествует напряжению аккумулятор 12,8 В
Как-же вы так?
Цитата ChiM ()
Замерял обычным мультиметром.
Нефик замерять мультиком,нагрузочная лампа и вперёд.

Чем больше мастеров,тем больше работы.
В любом "Пепелаце" поломан синхромегасуперфазотрон.(из разговора с владельцем пепелаца)
ChiM
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Оффлайн
 
Цитата aleksjud ()
поздравляем с победой. удачи на дорогах.
Спасибо!
Цитата Андреи ()
Как-же вы так?Цитата ChiM () Нефик замерять мультиком,нагрузочная лампа и вперёд.

Теперь буду знать
Форум Автоэлектриков » ЭЛЕКТРИКА АВТО » ПРОШУ ПОМОЧЬ » Нет питания на бензонасос
  • Страница 1 из 1
  • 1
Поиск: